NLD 1.7.0.1 released....including fix for all our Spark users

It's OUT!  We would like to thank all our Spark users for their patience in waiting for us to fix our mistake in the Spark NFZ removal mod.  We really borked that one, but its out, so GET TO IT!!

Also, good news...NLD is in the process of moving Web Hosts to minimize downtime and delays.  We also are continuing work on some problems NLD is having detecting firmware correctly.  That will be fixed SOON, we promise!!

*Spark owners...if you are finding that you are getting a "version mismatch" on your Spark after running the NFZ patch now, we need you to downgrade to any other firmware, then upgrade back to 01.00.0900, then run the patch again.  The 1st patch deleted a file we need put back in order for the patch to work correctly.  If you do not get the "version mismatch" message, you should be good to go!!  The other thing you can do is to use Assistant V1.24 and upgrade the NFZ database, restart the Spark, reconnect to GO, run the patch and that should get you working again with no NFZ.  One quick way to check is to go to the GO About screen and check your aircraft fly safe database version.  You do NOT want it to be 00.00.00.00.  If after doing all this, you are still getting the "version mismatch" open a support ticket and we will help you out.

Thank you for your support...we really appreciate it!

- Quad808 and the rest of the crew here at NLD

Leave your comment
Comments
6/4/2018 8:32 PM
Can't wait get back home to flash the new firmware!!
6/8/2018 12:29 AM
Keep up the great work!