You have no items in your shopping cart.

NLD MOD Client 1.8.0.1

Thursday, November 29, 2018

PHANTOM 4 ADVANCED NFZ Patch problem fixed.

NFZ Removal patch is now supported on the following (latest) firmwares:

PHANTOM 4:
V02.00.0700

PHANTOM 4 ADVANCED:
V01.00.0128

PHANTOM 4 PRO:
V01.05.0600

MAVIC PRO / PLATINUM:
V01.04.0500
V01.04.0400

SPARK:
V01.00.1000
V01.00.0900

Leave your comment
Comments
11/29/2018 5:37 PM
Looking forward to a higher version that exceeds the flight height limit

Concerned and expected, it is able to launch a version that exceeds the flight  limit and is higher than Firmware 01.03.0800.
Thank you for your efforts and let the flight be a free enjoyment.

12/10/2018 3:04 AM
Support Phantom 4 Pro V. 2.0

I purchased this program to remove NFZ on my DJI drone but apparently its not supported at the moment :(

I’m on the latest firmware as well both Drone and the DJI Go 4 App

Change log
NLD MOD Client 1.8.0.1 Thursday, November 29, 2018
NFZ Removal is yet again supported on the latest firmwares! Phantom 4 Advanced also fully supported.
Latest From Blog
NLD 1.8.0.1 is Released
Friday, November 30, 2018
NLD 1.8.0.1 is Released
Hi again all. A much shorter release window this time around this time targeting some NFZ improvements, NLD 1.8.0.1 was released on the 29th. Firstly, we tidied up an issue with the NFZ patch on the ...
User Reviews
NLD Affiliate Program
There’s no substitute to a proper review from existng users.
NLD Affiliate Program
NLD Affiliate Program

Cash in by spreading the word and help us moving the scene forward, a total win win for all!

Meet us all on Slack
Join us in the commnity on Slack

Engage in discussions and speak directly with the contributors and first movers of the DJI Reverse Engineering scene

Polls
Help us out by answering a poll
Help us out by answering a poll

Polls enables us to plan ahead and focus on delivering what our users want the most

Which mod do you need the most?
What drone do you have?
Thank You