Ваша корзина пуста.

DJI Assistant 2 requirement soon to be gone

DJI Assistant 2 requirement soon to be gone

As you might have noticed, as of now NLD requires that DJI Assistant 2 v. 1.1.2 is installed and running.
This is just a huge annoyance for everyone, especially because many people do not know how to have both the new version of Assistant 2 and the old version running on the same box at the same time.

The good news is that the next NLD update will no longer require Assistant 2 to be installed on the computer at all!

You can install the latest version of Assistant 2, completely remove it, NLD doesn't care anymore!

The new release will be out during the weekend!

@Coldflake

UPDATE: 11/05 - The update will be released later tonight due to slightly more testing being required last minute!

UPDATE 2: 11/07 - The update will be released later today

UPDATE 3: 11/12 - Sorry for the lack of progress updates but we are still working on getting the NLD MOD Client update ready.

UPDATE 4: 11/19 - Update was released over the weekend. One important thing to note is Windows may ask you to allow a firewall exception for "Assistant Application" by "DJI", MAKE SURE YOU ALLOW THIS!

Оставьте ваш комментарий