Ваша корзина пуста.
RSS

Блог

Newest version of DJI ASSISTANT 2 (1.1.6 ) is incompatible with NLD
Newest version of DJI ASSISTANT 2 (1.1.6 ) is incompatible with NLD

The DJI Assistant 2 versions below 1.1.6 remains compatible with NLD Client.
An older version (1.1.2) can be downloaded from this post.

DNS problems - Solved
DNS problems - Solved

We had some domain problems with our ISP, everything has now been solved.

Major update
Major update

Today we’re rolling out the 1st update to NLD Mod CLient to help you getting more performance out of your bird.
From an updated look of the client to the APK Patcher, these new experiences can help unleash your bird's potential again.

NFZ Firmware Compatibility list
NFZ Firmware Compatibility list

We get a lot of questions about NFZ so we figured we would try to clear up some of the confusion.
Check out the compatibility list.

Potential problem with DJI Go 4.1.4
Potential problem with DJI Go 4.1.4

People with P4 on older FW had no problems using GO 4.1.4, while people on newer firmware all seemed to experience the problem.

Firmware downgrade/upgrade/backup for NLD
Firmware downgrade/upgrade/backup for NLD

Today, 3 days after launch, we are finalizing the last few lines of code implementing Firmware downgrade/upgrade/backup into the NLD Mod Client!

We are back
We are back

Sorry our servers was temporarily down while we work on making things better.