Non ci sono articoli nel tuo carrello
venerdì 28 febbraio 2020 05:43:25

DJI Go4 APK Patcher (NLD Go4)

5 months ago
#3967 Cita
GEORGE wrote:
any links where I can get 4.1.22???
in nld app on windows, there is button to get version which will support patching

There's the option to browse for the origina 4.1.22... what I understand is that I should have the original apk, bring it to the NLD and the software will patch that apk and give me a new one to use with my android phone, is that right? I'm I missing something? the thing is that I don't have the original APK and the links that someone posted are boken... and what I downloaded from apkmirror.com is not the original app so the fotware will not work with that... help



Open nld app open page where you should put original apk, and look around you will find button which will download original apk
0
5 months ago
#3968 Cita
Dmytro wrote:
any links where I can get 4.1.22???
in nld app on windows, there is button to get version which will support patching

There's the option to browse for the origina 4.1.22... what I understand is that I should have the original apk, bring it to the NLD and the software will patch that apk and give me a new one to use with my android phone, is that right? I'm I missing something? the thing is that I don't have the original APK and the links that someone posted are boken... and what I downloaded from apkmirror.com is not the original app so the fotware will not work with that... help


Open nld app open page where you should put original apk, and look around you will find button which will download original apk



Thanks! I'm dumb... thought it was the download button for the patched version.
0
5 months ago
#3969 Cita
Can I use this App for a Mavic Air or I have to stay on the original GO app?
0
5 months ago
#4008 Cita
Yes
0
5 months ago
#4037 Cita
Can i use original dji go 4 app?

Is it necessary use this custom app ?
0
4 months ago
#4135 Cita
Simo wrote:
Can i use original dji go 4 app?

Is it necessary use this custom app ?


It depends on what you want out of the app, and what drone you have. If you need a definite answer, drop us a message in support
0
4 months ago
#4190 Cita
CS2000 wrote:
Can i use original dji go 4 app?

Is it necessary use this custom app ?

It depends on what you want out of the app, and what drone you have. If you need a definite answer, drop us a message in support
0
4 months ago
#4203 Cita
Guys great work on this forum.

My first question, I have read alot but unsure of this.

So the Go patcher doesnt work for IOS DJi GO, but instead we can roll back to IOS Go App only as per youtube video.

But if the app isnt patched, how will this then work to fully remove NFZ if the app is stock but just older version?

Thank You
1
2 months ago
#4970 Cita
Hello, Can anyone provide clear answers to the following questions:

1) Is it possible to patch the DJI Go4 App on an IOS, iPad or iPhone?

2) If the answer to #1 is, "NO" can someone provide clear instructions, with images, on how to successfully patch the Mavic 2 to run on an Android Tablet?

All I am looking to do is to remove the altitude limit and also the NFZ restrictions, but holy hell, this form is extremely confusing.

Luckily I am able to downgrade my Mavic Pro 2, to the compatible firmware: 01.00.0100  

Thank you in advance!

James
0
one month ago
#4984 Cita
4.1.14:  Use this for Sparks using OTG
ttp://www.openpilotlegacy.org/dji.go.v4_4.1.14-1027326-noSecNeo.apk

That link doesn't work.
0