Non ci sono articoli nel tuo carrello
sabato 8 agosto 2020 01:49:23

How to downgrade to 01.03.0700 - MAVIC PRO/PLATINUM

6 months ago
#5079 Cita
My magic pro has been flashed bk to 01.04.0100 and iv opened it up and put in a 8gb SD card but every time her a erro when trying to flash to 01.03.0900 can any one help me out
0
5 months ago
#5159 Cita
Every time I try to downgrade from 1.03.1000 to 1.03.0700 I get the message "Flashing failed, please try again!" and "Some modules failed flashing"

Can anyone help with this?
0
3 months ago
#5317 Cita
Hi,

I tried to downgrade from 01.04.0500 to 01.04.0100 and it stopped at 64%(Preparing firmware flash final pass). The Drone Power from 100 % goes to 0 automatic till turn off the drone.

Any suggestion to get out of this problem ?
0
2 months ago
#5491 Cita
Onur wrote:
Hi,

I tried to downgrade from 01.04.0500 to 01.04.0100 and it stopped at 64%(Preparing firmware flash final pass). The Drone Power from 100 % goes to 0 automatic till turn off the drone.

Any suggestion to get out of this problem ?


I just tried the same downgrade and the exact same thing happened to me.  Did you ever figure it out?
0
2 months ago
#5509 Cita
i have the same problem with mine. unable to downgrade. Final pass is stuck.
0
2 months ago
#5538 Cita
I was on my way to .700 firmware for mavic platinum so that i could unlock the altitude limitation i got .900 installed and patched the nldgo4 app and decided to check it out before downgrading to .700 and other then a motor error because the older firmware everything works perfectly theirs  no altitude limit or no fly zone although the bird-map says 900s altitude limit inst unlock-able is this normalor should i still downgrade 700?, also i read the the nldgo4 app would get rid of the motor error but mine does not anything i could do it isnt a issue only annoying anyway thanks all of you for the hard work you've put in well worth the money rejuvenated my mavic!
0
27 days ago
#5746 Cita
I've spent 48 hours on a mavic pro just to remove the altitude absolutely nothing from dumbledor to super patcher all methods have to revert to at least 1.3.1000 to get the drone back working, currently waiting for customer service to get back to me. Currently reverting back to super patchers method but the issue then is you cant get into debug mode even in the old assistant and thats after you've edited the file love to hear from one of the experts thats a whizz to see how I can do it. :(

All methods lead to a solid red light that won't allow me to fly it just says contact dji because of an sd card error etc.... once I upgrade everything works back as it should but obviously I paid for a reason so I can get the shots I want from my mavic and remove the nanny software. Seems strange how you can revert back up until the altitude mod starting to question if it actually exists.
0
25 days ago
#5755 Cita
Hey folks , I have a platinum too, with same bug, I read the fix is to split the bird and add back the internal SD on one of the main boards(removed at assembly), some thing I am unwilling to do, so I too have the altitude limit... Hope that helps...
0