Votre panier est vide.
mardi 28 janvier 2020 16:48:28

v01.00.0510 is released .......DO NOT UPGRADE

3 months ago
#4224 Citation
V1.9.3.7 don't support 0510 yet
0
3 months ago
#4226 Citation
I got an email response from NLD support saying that 0510 supports speed and fcc mods. So I updated the bird using the dji go app to 0510 and then tried applying patches using nld client 1.9.3.7 presumably the latest version. The nld mod app stated that 0510 is incompatible. This is contrary to what the bird map says and the response I got from support. Can someone from the NLD support please chime in and clarify if .0510 is really compatible and the steps to get the mod app working to patch  the drone.
0
3 months ago
#4227 Citation
lee wrote:
I got an email response from NLD support saying that 0510 supports speed and fcc mods. So I updated the bird using the dji go app to 0510 and then tried applying patches using nld client 1.9.3.7 presumably the latest version. The nld mod app stated that 0510 is incompatible. This is contrary to what the bird map says and the response I got from support. Can someone from the NLD support please chime in and clarify if .0510 is really compatible and the steps to get the mod app working to patch  the drone.

Dear Lee, nothing can be understood here, I don't know who and what to believe anymore !! On the telegram group almost everyone says they are not updating because it is still incompatible, then I come here on NLD and I find the 0.510 that is supported.
Or this point, if NLD is serious, it should intervene and clarify this, otherwise we risk the lack of credibility and professionalism of these gentlemen. I note that the Mod, we paid handsomely and that, it was not given to us !!
0
3 months ago
#4239 Citation
Clear!!  IT DON'T SUPPORT

https://www.dropbox.com/s/ti7uewfc126v60l/%E6%93%B7%E5%8F%96NLD.JPG?dl=0
0
3 months ago
#4242 Citation
Charles wrote:

Only work if you apply the patch in .0400 and then update to .0510.

If you are in .0510 FW you can downgrade to 0400 using DJI Assistant 2, apply the FCC patch in NLD and then upgrade to .0510 via DJI GO 4 or DJI Assistant 2.

Very easy :)
0
2 months ago
#4276 Citation
Daniel wrote:

If you are in .0510 FW you can downgrade to 0400 using DJI Assistant 2, apply the FCC patch in NLD and then upgrade to .0510 via DJI GO 4 or DJI Assistant 2.

Very easy :)


I did the same, but channel 5.8 stopped working. Does it work?
0
2 months ago
#4288 Citation
Daniel wrote:
Clear!!  IT DON'T SUPPORT

https://www.dropbox.com/s/ti7uewfc126v60l/%E6%93%B7%E5%8F%96NLD.JPG?dl=0

Only work if you apply the patch in .0400 and then update to .0510.

If you are in .0510 FW you can downgrade to 0400 using DJI Assistant 2, apply the FCC patch in NLD and then upgrade to .0510 via DJI GO 4 or DJI Assistant 2.

Very easy :)


This doesnt work.

You can use DJI Assistant to downgrade from 510, but once 510 has been on your bird, NLD will NOT apply the FCC mod, regardless of what firmware you put on it.
0
2 months ago
#4292 Citation
Andy wrote:
Clear!!  IT DON'T SUPPORT

https://www.dropbox.com/s/ti7uewfc126v60l/%E6%93%B7%E5%8F%96NLD.JPG?dl=0

Only work if you apply the patch in .0400 and then update to .0510.

If you are in .0510 FW you can downgrade to 0400 using DJI Assistant 2, apply the FCC patch in NLD and then upgrade to .0510 via DJI GO 4 or DJI Assistant 2.

Very easy :)

This doesnt work.

You can use DJI Assistant to downgrade from 510, but once 510 has been on your bird, NLD will NOT apply the FCC mod, regardless of what firmware you put on it.


Offcourse it works, ive done it myself!!! If you apply the patch on .400 after the update to 510 it remains there :)....just try it, dont talk without doing it like ive wrote!
0
one month ago
#4933 Citation
So, what's the latest info?

Are we getting any closer to patching from V01.00.0510?
0
one month ago
#4934 Citation
Daniel wrote:
Clear!!  IT DON'T SUPPORT

https://www.dropbox.com/s/ti7uewfc126v60l/%E6%93%B7%E5%8F%96NLD.JPG?dl=0

Only work if you apply the patch in .0400 and then update to .0510.

If you are in .0510 FW you can downgrade to 0400 using DJI Assistant 2, apply the FCC patch in NLD and then upgrade to .0510 via DJI GO 4 or DJI Assistant 2.

Very easy :)

This doesnt work.

You can use DJI Assistant to downgrade from 510, but once 510 has been on your bird, NLD will NOT apply the FCC mod, regardless of what firmware you put on it.

Offcourse it works, ive done it myself!!! If you apply the patch on .400 after the update to 510 it remains there :)....just try it, dont talk without doing it like ive wrote!


Muppet.
If you have already upgraded to 510, you can not use NLD. Simple.
You have even said that in your reply. If you have not upgraded to 510, then yes, it will work, but that is not the issue.
0