Votre panier est vide.
samedi 19 septembre 2020 11:01:53

v01.00.0510 is released .......DO NOT UPGRADE

11 months ago
#4108 Citation
Lerio wrote:
Hey guys , forgive my ignorance, i just watched some youtube vids and read on some other forums bout NLD, i just registered and bought the activation key. I would like to adjust some stuff in my mavic 2, but reading about the new firmware issue with regards to rollback and modding etc. So.....i have to wait until they get around it,to mod my drone ? again sorry for asking this newbie question, and no, i didnt read any of the other forums on NLD , just jumped straight into the mavic 2 forum. I dont have a issue with waiting for them to find a work around , i just wanna know whats the scene with it.

Hello there Zaeem.

If you already have the latest software from DJI, you will not be able to patch it via NLD yet.
When I purchased my M2 it had V01.00.0400 on it , but it wasn't the one with rollback protection, so I was able to patch it with NLD. I patched the same V01.00.0400, but from NLD and that was it.
Since you already purchased NLD, please keep it safe somewhere, as soon as the team finds a way to decrypt the data, you will know and be able to do the available changes you want through the program.

Just be patient and you will be happy one day with your drone ;).
I am also excited and waiting patiently for the altitude removal for M2., until then, I will use whatever I am given.

I hope that helps.


Wow, so I made it just in time!

I modded with NLD a couple weeks ago right before the upgrade! I was reluctant and was going to wait for a while to do more research and after reading for 30 minutes or so, I decided to do it before I can't... and im glad I did!

This mod has changed my flying experience!

Now im just waiting for the altitude restriction mod to get here!

Thanks NLD and keep us posted with the latest mavic 2 developments!

Thanks.
0
11 months ago
#4110 Citation
So I purchased the NLD Mode for Mavic 2 pro and because of 0510 firmware it doesn't work. Can't flash the firmware, it gets to 15% and get Stucked. So better don't update your bird on dji go app or Dji assistance
0
11 months ago
#4112 Citation
Alexander wrote:
So I purchased the NLD Mode for Mavic 2 pro and because of 0510 firmware it doesn't work. Can't flash the firmware, it gets to 15% and get Stucked. So better don't update your bird on dji go app or Dji assistance


Go back to 0400 via DJI Assistant 2....there is no problem with that, you just cant go lower than 0300...so if you need to remove NFZ you are stuck....
0
11 months ago
#4114 Citation
I'm, too, eagerly longing for the updated version of NLD for v01.00.0510! Sorry for my impulse to buy NLD for my M2P just couple of hours ago today, without carefully reading all those alerts. Can't blame anyone. Just hope  for the new NLD as soon as possible.
0
11 months ago
#4124 Citation
Just so I'm understanding this correctly without reading through all the comments...If my drone is flashed with .0510 firmware, I'm stuck and wont be able to downgrade until a new NLD update comes along?

Thanks in advance.
0
11 months ago
#4125 Citation
oui vous etes bloquez jusqu a ce que les techniciens de chez NLD arrivent à trouver une solution..... mais c'est long trés long....

si DJI y arrive NLD devrait y arriver ils sont bons aussi non?
0
11 months ago
#4165 Citation
Hi guys, a little late, but please read this blog.

https://nolimitdronez.com/mavic-2-upgrade-warning-important

We are working on a solution.
0
11 months ago
#4210 Citation
I am confused .. My Mavic is still on 0510 ...

someone wrotes here, there is no Downgrade possible an NLD Stuck on 15%

I tried downgrade by Asstiant 2 - still working without any Problem.

Can i use that FCC Pacht with that Downgraded .0400 or not ?

And if i patch with .0400 - someone wrote also i can upgrade than to .0510 without loosing the FCC Patch - is that True ?

One more Point: Birdmap said .0510 supported - NLD said when i try it - "Not Supported"
0
11 months ago
#4211 Citation
I also noticed today that .0510 is supported on the mavic 2 birdmap list. So is it safe to upgrade my drone to .0510 using the dji go app and then apply the NLD patches?
0
11 months ago
#4212 Citation
As i wrote the APP which you download for the Patch said then No .0510 is not Supported.

So it seems for me it is a Mistake in the Birdmap
0
Close