Votre panier est vide.
mardi 28 janvier 2020 17:36:28

Over all Guide - read this FIRST!

one month ago
#4886 Citation
Hi,
I don´t known if this is a know issue with Spark, and i actually just got the NLD license and implemented it to downgrade from latest firmware on the bird to 01.00.0300. All went okay until almost the the end....75% and then it was stuck! waited to almost the battery on the bird was drained, and nothing happened. I tried your method of restarting both the app and the bird, reboot and start again. and it just came up with 75%. As the bird now was more or less bricked i connected Dji Assistant (latest ver. for Spark) and It came up with that there was a firmware inconsistency and if i would like it fixed. I then hit the OK button and it installed, i thought, the latest firmware! then i wend into NLD again, and much to my surprise NLD stated that i now was running the  01.00.0300 ver. firmware. NLD stated that just to be on the sure sight, it will be a good idea to Re-flash. So i tried to reflash and it got stuck again. So i had to do the scenario all over again, by letting Dji ass. fix it.
I am just wondering if the Aholes at Dji have implemented the no-rollback into all their birds older firmwares???
I have not yet had the pleasure of testing the bird with NLD go, other than indoors, without sats, as the weather here sucks big time raining and heavy winds, but indoor it looks great. Everything works, and the bird is very stable.
Will get back to you if something goes into F-mode!
Thanks for freeing me from the claws of Dji! It is now great to feel that the Sparky belongs to me 100%
;-)
0
one month ago
#4891 Citation
hi

just paid for NLD to try and jail break a mavic pro from the NFZ. I can't get the magic to connect to the software though, and every time I boot the software I get an error message along the lines of

"the program can't start because api-ms-win-crt-convert-l1-1-0.dll is missing from your computer"

the software still appears to boot up in it's window, but it doesn't connect when I plug the mavic in.

I'm guessing that I need to repair something in the computer, is there anything I can try without having to dive too deeply?
0
one month ago
#4939 Citation
pat wrote:
This is frustrating, I paid money for this and cannot seem to get it working!
you are  NOT A SMART MAN
0