11 months ago
#5512 Quote
Seems like NLD does not recognize my RC. Can not downgrade or upgrade it. NLD sees my mavic pro  01.04.0100 but does not see the remote control. I want to downgrade my drone to 01.03.0700 version but then don't I have to downgrade its RC to the same version as well? or I can keep original DJI 01.04.0100 version?
0