You have no items in your shopping cart.
Saturday, April 17, 2021 7:25:12 AM

Remove NFZ

one year ago
#1383 Quote
I purchased the license for the sole purpose of unlocking the NFZ. But I've been here for more than a week and I do not know.

I have the standard phantom 4 with firmware 02.00.07000 the NLD software the latest version of today. I give him a patch and he has everything right, he loads the bars well, there is no sending error, he has a soft reset, but nothing to connect to the program again is how the patch is applied.

I'm already frustrated because he tried everything. three different laptop. Connections different to internet. Disable windows firewall, quite the antivirus. Download other firmware versions in my phantom. I already have the NLD DJI Go patched. use the 4.1.22

I do not know what else to prove.

Please, if someone knows how to solve it, I ask you to write me

thank you...
one year ago
#1384 Quote
Same thing with my phantom 4 STD, I applied NFZ patch, the procedure finished successfully but it didn't work..I tried a lot of times but same results..NLD support doesn't know the solution, they told me a new update will be released..
one year ago
#1389 Quote
Quad808 wrote:
Just a heads up that this does not work for the Mavic Zoom.

After patching everything on the NLD client UI looks good and asks you to reboot the bird. After rebooting the controller's screen shows "IN NFZ".  

Also, Im using 4.1.22 of the GO APP downloaded from this website's guide section.

The "NFZ Limit" is normal until you get GPS mode, then it should go away.  Do you see the white leds flash upon boot up?  That is how you know the patch has been applied.

There are hard coded areas that cannot be removed by the patch....yet.  We have a solution and are testing in house before release.

Yes. I see the white LED flash for about 1-2 seconds. Then I take it outside and plug NLD Go into the controller. It will not allow me to launch.
one year ago
#1931 Quote
I have a DJI Mavic Pro with 01.04.0100 firmware. After following some video instruction, I have successfully inserted a internal SD card. Next, I try to remove NFZ but the process stucks at "Preparing NFZ patch, please wait".

Try to downgrade the firmware to 01.03.900 but the progress bar stuck at 0%. Any help?
one year ago
#2241 Quote
For those with P4 standard birds, go to the early firmware and you have to use either NLD GO 4.1.22 or iOS GO 4.1.3.  Why?  This is because the P4 standard birds on early firmware had no NFZ db, and it gets it all from the GO app.  If you downgrade to V01.02.0602 or below and use STOCK GO, NFZ removal will not work.

NLD GO 4.1.22 and iOS GO 4.1.3 has all NFZ removed.
one year ago
#3846 Quote
David wrote:
To check if NFZ has been removed...Sparks will show Precise Fly Safe Database of in the about screen in GO.  

I've tried this soooo many times and it still doesn't work. the Precise Fly Safe Database never changes. This software is junk.
one year ago
#3857 Quote
john wrote:
I definitely want to get the NFZ out. I was in the desert and I gave me a waring that I am supposed to be able to click 'yes' I will take responsibility but it would not get off my screen. So is it definite that I would have an open micro SD slot inside my DJI Pro Platinum manufactured in 2018? Does anyone have pics or video of the card slot? The video accompanied with this link shows the SD card and the guy did things like re-glue the card holder that was not necessary. So, I'm wondering if there are any nuances to getting to that Micro SD slot.

I initially had the same problem when I was at a beach under the bright sun, and I thought the app was crashing on me because I keep pressing “ok” but the “responsibility pop up” wont go away,, I then noticed ** there is a “check box” beside the “ i take full responsibility ….” message that you had to **Tick* before  clicking “ok” …. - i know  eye roll moment… - but the check box was incredibly blended in the screen to notice right away … - hope this helps next time .
one year ago
#4243 Quote
I was having issues with P4 Pro V01.05.0600 applying NFZ patch.
Always stuck at 15% or so, then I switch from Windows 10 to Windows 7 and the patched was applied but the NLD Mod Client does not recognize that the patch was applied. The option to disable NFZ patch stays grey.

Anyone having issues?
one year ago
#5033 Quote
i have got MAC 2 and i am using fire 01.00.0510 and i want to remove NFZ but fireware is imcompaitable, can anybody tell me that how can i remove NFZ please
one year ago
#5034 Quote
you have the latest update on that drone which is 01.00.0510
as of now there is no way to unlock the NFZ until NLD tries to
unlock the dji firmware...sorry to inform you of this crappy news.