购物车中没有商品

Potential problem with DJI Go 4.1.4

Potential problem with DJI Go 4.1.4

UPDATE: 

After some guys tested various combinations it turned out that the problem is most likely related to Phantom 4 on newest firmware, rather than the DJI Go App itself.

People with P4 on older FW had no problems using GO 4.1.4, while people on newer firmware all seemed to experience the problem.
The good thing is that it is just to downgrade the firmware, and the only "new" the new P4 FW brought was just to lock down NFZ.
On the old FW it is not even enforced which is why NLD doesn't show it as an available option on that FW.

---------------------------------------------------------------------------------------------

We have received feedback that could indicate problems with the latest DJI Go App version 4.1.4.
It seems that the new version of DJI go might contain countermeasures against removing altitude restriction for example.

Until we have it fully confirmed, please cool your jets and wait upgrading to the new version 4.1.4. 

Update 7/27: We have receive more information that points in the direction of that 4.1.4 is resetting the values.