购物车中没有商品
2019年3月21日 0:31:13

NLD 1.8.0.1. no NFZ flash possible on firmware V01.00.1000

2 months ago
#418 引用
Carl wrote:
dumbledore hangs for me as well on the .1000 firmware tried to do install in RUN AS ADMIN mode as well....doesnt work tried handful of times and about 2 hours effort

Go for firm 900  thats work 😊
-2
dji mavic owner try to get everything out of the mavic pro
2 months ago
#419 引用
Yes, we know that but if we take a look on the birdmap or on the blog, it should be ok with .1000 but it's not :-/
2
2 months ago
#425 引用
Damien wrote:
Yes, we know that but if we take a look on the birdmap or on the blog, it should be ok with .1000 but it's not :-/


that's right also you're right in that it says that I think it is working hard to by fix have patience and go to the 900 firm
0
dji mavic owner try to get everything out of the mavic pro
2 months ago
#445 引用
Damien wrote:
I have opened a ticket now.

Hey Dirk, any news from support for your ticket?

thanks


Hi Damien,

sorry for the delayed response.

The last answer that I got from NLD-Support was on 10th of December :

"Thank you Dirk,
we are looking into it.

Your NLD Support Team,"



Nothing since then.

But here it is no good weather for flying the Spark anyway, so I am relaxed...

Greetings
Dirk
0
one month ago
#592 引用
bump

any news here ?
0
one month ago
#608 引用
Hi all,

Yes, as some users have found out, and some have been told via support, the easiest thing to do is go back to .0900, there is a bug with firmware flashing in .1000 which hopefully should be addressed in NLD 1.9 coming soon.

.0900 works perfectly.

FWIW, the "idea" behind the forum was that it would mostly be NLD users helping other NLD users. All official NLD support should be handed with a support ticket  :)
0
27 days ago
#647 引用
I just created a support ticket as I'm having similar issues to many of you, but also I cannot seem to get NFZ to apply to any version of firmware.  It "looks" like it's working, but I am unable to get any success.  Support ticket text below.  Welcome comments from support (either here or via ticket) or other users.  I feel like I've tried everything and still have no luck.

**********************
Greetings:

I have been trying to get the NFZ removal patch to work on the DJI spark.  The problem I've been facing is well detailed in this forum entry:

https://nolimitdronez.com/boards/topic/99/nld-1801-no-nfz-flash-possible-on-firmware-v01001000/page/2​

However, I seem to be unable to get the NFZ removal to apply, regardless of what firmware version I am on.  I tried the .1000 firmware initially, and then had no luck.  I rolled back to .0900 and also had the same issue.  While the process seems to run, I get the following behavior:​

- DUMldore runs slowly up until about 8%, then jumps to 15% and then quickly finishes up.  This happens on both step 1 and step 2.
- I then do not see the 3 reboots as mentioned occur afterwards; it seems like nothing really applies.

I can confirm that I have tried both versions of the APK (4.1.22 and 4.1.14) on a new tablet that I just purchased specifically to us with this drone and the NLD features.  I have tried the patching procedure from two different Windows 10 computers and the behavior doesn't seem to change.  I have re-flashed the FW many times, at different versions and still see no change.  

I also tried rolling back to a much older firmware (.0300) which the Birdmap says is supported, and also had no luck there.  I was unable to even remove NFZ using the app, as I was told it isn't supported.

Would appreciate any assistance or suggestions you may have!

**********************
1
8 days ago
#698 引用
Downgrade just one below original,...I had same problems cos I was jumping back to 300 from 1000....I took 900....works fine
0
8 days ago
#709 引用
EXACT same issue as Bill. Tried all the same things. In addition, the disable NFZ checkbox is grayed out in controller settings. Not sure of that matters?

Bill wrote:
I just created a support ticket as I'm having similar issues to many of you, but also I cannot seem to get NFZ to apply to any version of firmware.  It "looks" like it's working, but I am unable to get any success.  Support ticket text below.  Welcome comments from support (either here or via ticket) or other users.  I feel like I've tried everything and still have no luck.

**********************
Greetings:

I have been trying to get the NFZ removal patch to work on the DJI spark.  The problem I've been facing is well detailed in this forum entry:

https://nolimitdronez.com/boards/topic/99/nld-1801-no-nfz-flash-possible-on-firmware-v01001000/page/2​

However, I seem to be unable to get the NFZ removal to apply, regardless of what firmware version I am on.  I tried the .1000 firmware initially, and then had no luck.  I rolled back to .0900 and also had the same issue.  While the process seems to run, I get the following behavior:​

- DUMldore runs slowly up until about 8%, then jumps to 15% and then quickly finishes up.  This happens on both step 1 and step 2.
- I then do not see the 3 reboots as mentioned occur afterwards; it seems like nothing really applies.

I can confirm that I have tried both versions of the APK (4.1.22 and 4.1.14) on a new tablet that I just purchased specifically to us with this drone and the NLD features.  I have tried the patching procedure from two different Windows 10 computers and the behavior doesn't seem to change.  I have re-flashed the FW many times, at different versions and still see no change.  

I also tried rolling back to a much older firmware (.0300) which the Birdmap says is supported, and also had no luck there.  I was unable to even remove NFZ using the app, as I was told it isn't supported.

Would appreciate any assistance or suggestions you may have!

**********************
0
6 days ago
#715 引用
does NLD plan to fix the birdmap?
Since the NFZ does not work with the .1000 version.
I can see from here the disappointed ones who will pay and realize that it only works with the .900.
0