购物车中没有商品
2019年12月5日 7:36:20

DJI Go4 APK Patcher (NLD Go4)

7 months ago
#946 引用
Is this currently supported on Mavic 2? I have the option greyed out, but not for flight parameters etc.
0
7 months ago
#957 引用
Mavic 2 page currently states:

"We also have a custom patched version of ” DJI Go4 ” that we call “NLD GO” for Android, that enables FCC mode by default, increasing the output of the RC for all our friends who are stuck with CE mode. Although the NLD mods will work along with any stock version of GO, Android or iOS, to get the most out of NLD and your bird, we highly encourage the use of our patched NLD GO clients for use on Android. Select your drone below to see what amazing features we can unlock for you"

This should really be removed as I believe there is no such NLD GO app available for Mavic 2. I would be happy to be wrong!
0
7 months ago
#967 引用
does the custom patcher boost the Bird to 1.5W?
0
7 months ago
#977 引用
Craig wrote:
Is this currently supported on Mavic 2? I have the option greyed out, but not for flight parameters etc.


I have the same problem.
0
7 months ago
#983 引用
Hi!
Which NLD Go4 version will fit for Mavic 2?
Thanks in advance. :)
0
7 months ago
#985 引用
please fix the NLD 1.9.0.1 patch to use the function of DJI go 4 patcher with mavic 2
0
7 months ago
#1007 引用
When will we the iOs version of the app ? Nowadays you can't install the version to support NDL.

This is outdated. https://dji.retroroms.info/howto/iosrollback
0
7 months ago
#1012 引用
Why, when is the connection Mavic pro 2 in the " NLD mod Client v1.9.0.1", the "GO DJI 4 Patcher" option is greyed out?
0
7 months ago
#1042 引用

Dear Admin
Why my DJI Go APK Option is invisble?
0
7 months ago
#1173 引用
I m thinking you have to flash to V01.03.0200 or above to get the  go4patcher to go
0