购物车中没有商品
2019年3月25日 23:39:17

General Questions/Problems Post HERE:

one month ago
#490 引用
Hey Guys,
if you have general questions or comments or just want to post comments, do so in here please!

NLD Support will pop in from time to time to help out when we can, but we would really like users to help each other first, since we can't visit everyday.

THANK YOU ALL FOR BEING CUSTOMERS OF NLD!!
0
one month ago
#500 引用
I have an issue where whenever I try to go into flight controller section I get "access violation at address 0053E4C5 in module nldapp.exe" I opened the application with administer and have activated my drone. The options to change speeds and such are greyed out completely.
0
one month ago
#537 引用
Hi Chris,
this is probably due to the Spark being on 01.00.1000.  Downgrade to 01.00.0900 and go from there.
1
one month ago
#557 引用
Hi,

Cannot install NLDGO4114.apk to CrystalSky. Is it compatible?
0
one month ago
#558 引用
What do I need to do to remove the height limit, the NFZs, FCC-Frequencies on iOS and to be able to use the quickshots functionality in DJI Go4?

IMHO to
- Remove the height limit we need to use fw 1.3.700.
- Remove NFZ in NLD, I need to have a "pure" fw, no mix and match
- Use FCC or boost is only possible with old version of DJI Go4 iOS. It seems however that those versions crash quite often. What can I do?

It seems to me, that at first I need to downgrade to fw 1.3.0700, remove NFZ, and then I need to re-upgrade to 1.4.0300 using mix-&-match. Correct?
0
one month ago
#568 引用
Marijus wrote:
Hi,

Cannot install NLDGO4114.apk to CrystalSky. Is it compatible?


No it is not.  You must use the NLD GO 4.1.22 CS version.
0
one month ago
#569 引用
Ralph wrote:
What do I need to do to remove the height limit, the NFZs, FCC-Frequencies on iOS and to be able to use the quickshots functionality in DJI Go4?

IMHO to
- Remove the height limit we need to use fw 1.3.700.
- Remove NFZ in NLD, I need to have a "pure" fw, no mix and match
- Use FCC or boost is only possible with old version of DJI Go4 iOS. It seems however that those versions crash quite often. What can I do?

It seems to me, that at first I need to downgrade to fw 1.3.0700, remove NFZ, and then I need to re-upgrade to 1.4.0300 using mix-&-match. Correct?


For Quickshots, the version of GO you use needs to have this in it, along with recent firmware.  Quickshots don't work on 01.03.0700 firmware.
You do not mix/match firmware in NLD.
Two ways to deal with NFZ:
1. downgrade to 01.03.0700 and TURN OFF NFZ, but you must stay on this firmware.
2. Flash to firmware 01.04.0300 and run the NLD NFZ removal patch, AND use NLD GO 4.1.22 or NLD GO 4.1.14 for Android.

Whats the difference between #1 and #2?
#1 you are actually turning off the NFZ feature from running on the drone, so it is not enforced and will still be able to fly.  If you use NLD GO 4.1.22 OR NLD GO 4.1.14 you will now get NO WARNINGS at all, since there is no NFZ database in GO to give you those warnings.
#2 You are still running NFZ, but all the GPS data has been removed from the drone itself, but if you don't use NLD GO 4.1.22 or NLD GO 4.1.14, you will still get warnings and not be able to fly, since stock DJI GO also has a NFZ database in it.  This is the same for all craft.  If you are using iOS GO, you will need to use version 4.1.3 of iOS GO, since that version is the last to not have a NFZ database in it.  Follow this video by our friend digdat0:   https://www.youtube.com/watch?v=ziP2SBTzDh0
0