购物车中没有商品
2019年3月25日 23:03:07

NFZ not working

3 months ago
#300 引用
Hi, I have a Phantom 4 obsidian with FW V01.05.0600 installed.
In NLD mod client 1.8.0.1 it shows that NFZ patching is compatible, and when I try to patch, it patches and reboots the device 3 times.
I'm using the NLD modded DJ GO app 4.1.22 on an Android tablet, but I'm still getting the error "no fly zone". Is this patch broken ??
0
3 months ago
#302 引用
Kelvin wrote:
Hi, I have a Phantom 4 obsidian with FW V01.05.0600 installed.
In NLD mod client 1.8.0.1 it shows that NFZ patching is compatible, and when I try to patch, it patches and reboots the device 3 times.
I'm using the NLD modded DJ GO app 4.1.22 on an Android tablet, but I'm still getting the error "no fly zone". Is this patch broken ??


Same here.  I have the same versions except I am using Pro Plus, same problem.
0
3 months ago
#304 引用
The reboot that occurs 3 times is correct behavior and as such the patch "should" be successfully applied.

I also experienced some weirdness when testing it out on our P4 but after doing a reflash of the latest supported FW, everything were fine and I didn't pay anymore attention to it.

I any case, if you have not already done so, go fire a ticket at the support team regarding the matter.
0
3 months ago
#305 引用
Coldflake wrote:
The reboot that occurs 3 times is correct behavior and as such the patch "should" be successfully applied.

I also experienced some weirdness when testing it out on our P4 but after doing a reflash of the latest supported FW, everything were fine and I didn't pay anymore attention to it.

I any case, if you have not already done so, go fire a ticket at the support team regarding the matter.


I do have a ticket open.  No luck so far.

Did you root your GO CS?  If so, how?
I see step one is to run the script from Opcodeffm/csroot, but there is not one single clue of how you get a shell prompt from the display unit.  They just say run this script.  So how do I open a prompt on the unit to run the script?
0