购物车中没有商品
2019年12月14日 15:26:10

Flight Controller Settings

one year ago
#1 引用


Alter the values by adjusting the sliders in the 4 sections, that are explained below:

NORMAL: Adjust settings for flight in normal mode, this is flying with GPS in the standard non sport setting.

SPEED: Adjust settings for maximum speed. These take effect during Normal mode flight and are responsible for RTH and forward speeds

SPORT: Adjust settings for flight in sport mode.

OTHER: Remove restrictions such as Max Altitude Limit, No Flight Zones, Wind Warnings or remove "Return To Home" function when Low Battery etc.

If you ever get confused or just want your birds original settings back, click "Factory Reset".

If you just want to undone the latest changes you made, click "Reset Values.

If you are in doubt about how to choose you values you can click on "Normal+" button to get some predefined values set to fly a bit faster in normal mode. The same for the "Sport+"-button just in sport-mode

Note that if your DJI model's current firmware does not support a feature it will be greyed out.

When you have enter the desired values hit "Apply mods".
-1
9 months ago
#716 引用
Is there a firmware that would allow me to use the option "Disable RTH due to low Bat warning" for the DJI Spark ? I don't see it with firmware 01.00.0300 .
-3
7 months ago
#1261 引用

I have done the whole procedure perfectly. Returning the FW from my Mavic Pro to the 0300. However when selecting the option DISABLE AUTITUDE LIMIT when I am flying and I reach the 500 says to modify in MC. But when putting for example 700 the app does not accept. I'm using the mod LR app. In the Parameters editor I can not find the parameter g_config_flying_limit_height_limit_enabled = 2 (1). What can I do to resolve this? Also with Mavic 2 Pro. It does not remove the NFZ I bought the access key but it does not work. Mavic 2 Pro is with FW 0100. I need a solution for Mavic 2 Pro or maybe possible refund. I'm waiting. Thank you!
0
2 months ago
#3999 引用
i have the same issue, did you find a solution ?
0
2 months ago
#4073 引用
Saulius wrote:
Is there a firmware that would allow me to use the option "Disable RTH due to low Bat warning" for the DJI Spark ? I don't see it with firmware 01.00.0300 .


I am having the same problem with my Mavic pro.
0
2 months ago
#4079 引用
The altitude limit is disabled even though in the app it appears to have no affect. Climb and see :)......it will keep climbing ;)
0
2 months ago
#4080 引用
If you are looking to disable RTH from low battery you can use the NLD client and search for parameter: g_config_hotpoint_battery_low_go_home_enable and change it from 1(true) to 0(false) and it will disable it. The easier way is to simply disable the smart return to home feature within the app...does the same thing as editing this parameter. Also, if you want to disable forced landing at 0% battery then search for this: g_config_bat_config_enable_smart_bat_landing_portect and change it from 1(true) to 0(false). No "portect" is not a typo, this is how they purposely word it so it is more difficult for us tinker people to do a search for these vital safety parameters. Those lines I have given are from the Mavic Pro Platinum. They may or may not be the same or something close to the spark/air but I have tried them on my bird and they do work. If you really want to destroy your battery, this will let you so beware and use common sense!
-1
2 months ago
#4085 引用
James wrote:
The altitude limit is disabled even though in the app it appears to have no affect. Climb and see :)......it will keep climbing ;)


I have the same experience. The 500m will be still the max. height. Alternative settings, higher than this are not possible ...
Any ideas?!
0
2 months ago
#4113 引用
Carsten wrote:
The altitude limit is disabled even though in the app it appears to have no affect. Climb and see :)......it will keep climbing ;)

I have the same experience. The 500m will be still the max. height. Alternative settings, higher than this are not possible ...
Any ideas?!


I have the same problem. Remove altitude limit is not working. Keeps returning to 500m when clicking 'Agree' even though it says 'Settings Successfull'.
0
2 months ago
#4134 引用
Guys,

If you have an actual issue, please submit a support ticket, we can assist you better in there. Theirs a lot of circumstances that can cause this weird behaviour.
0